困ったときは

Edge/Chrome版コンパイルエラーが発生した【KyoteiVBA】

Chrome/Edge版のKyoteiVBAは事前設定が必要です。

KyoteiVBAを起動時、コンパイルエラーが出る場合があります。
SeleniumBasic がインストールされていない可能性があります。

エラー内容

KyoteiVBA自体が立ち上がらず、エラーポップアップが表示されるはずです。

次の非表示モジュール内でコンパイルエラーが発生しました:
通常このエラーは、コードがこのアプリケーションのバージョン、プラットフォーム、またはアーキテクチャと互換性がない場合です。
このエラーを修正する方法については、[ヘルプ]をクリックしてください。

問題解決方法

SeleniumBasicをインストールしてください。

その後、再度KyoteiVBAを立ち上げてください。
上記完了してもエラーが発生する場合は、こちらの問題かもしれません。

コメント

タイトルとURLをコピーしました